ETH 게스 클라이언트 버그, 과반수 노드에 영향.. 포크 발생

더블록에 따르면 이더리움 게스(Geth) 클라이언트의 이전 버전에 영향을 미치는 버그가 발생하며, 이전 버전(특히 v1.10.7 이전 버전)을 실행하는 노드들이 메인 네트워크에서 분리되고 있다. 전체 이더리움 노드의 54%가 버그 영향을 받아 이중 지출 공격이 발생할 수 있다는 우려가 나오고 있으며, 해당 버그는 BSC, 폴리곤 등 이더리움 가상머신을 사용하는 다른 체인에 영향을 끼친다는 설명이다.